Question-and-Answer Resource for the Building Energy Modeling Community
Get started with the Help page
Ask Your Question
3

SketchUp 8 and OpenStudio version problem

asked 2015-11-05 19:04:10 -0500

updated 2015-11-05 20:40:39 -0500

The following errors happen when I try to update the plugins from OpenStudio 1.4.0 to OpenStudio 1.8.0, OpenStudio 1.8.4, or OpenStudio 1.9.0. I tried both 32 and 64 bit version of OpenStudio. Any ideas? image description

image description

I use SketchUp 8.0:
SketchUp 8.0

The OpenStudio 1.4.0 works good with this SketchUp version.
SketchUp 8.0 With OpenStudio 1.4.0

edit retag flag offensive close merge delete

1 Answer

Sort by ยป oldest newest most voted
3

answered 2015-11-05 20:11:52 -0500

This is a Ruby version issue I believe. OpenStudio 1.4 was the last version to support Ruby 1.8 and SketchUp 7, 8, and 2013. All subsequent versions of OS use Ruby 2.0 and support SketchUp 2014 and newer. Reference the OpenStudio Version Compatibility Matrix.

edit flag offensive delete link more

Comments

If you are stuck at SketchUp 8 for some reason, you could still start your OSM there, and then open it in a newer version of OpenStudio App, but it would make round trips back to the plugin to update geometry much more complex.

David Goldwasser gravatar imageDavid Goldwasser ( 2015-11-06 20:12:53 -0500 )edit

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

 

Question Tools

1 follower

Stats

Asked: 2015-11-05 19:04:10 -0500

Seen: 152 times

Last updated: Nov 05 '15