Question-and-Answer Resource for the Building Energy Modeling Community
Get started with the Help page
Ask Your Question
1

Error when adding hvac system to model

asked 2015-11-03 14:53:49 -0600

updated 2015-11-03 15:23:10 -0600

Hi all,

I have a model that runs fine without an HVAC system but when I add even the simplest HVAC system and run a simulation I get 5 errors and the following message in the tree view:

"EnergyPlus Starting

EnergyPlus, Version 8.3.0-6d97d074ea, YMD=2015.11.03 14:43

Processing Data Dictionary

Processing Input File

**FATAL:IP: Errors occurred on processing IDF file. Preceding condition(s) cause termination.

EnergyPlus Run Time=00hr 00min 0.46sec"

I know this is a very generic error but I was hoping someone here might have a few things for me to try. I tried many different settings, made sure everything looks similar to a model with an HVAC system that produces results but could not make it work.

Any help is appreciated.

Thanks!

Jim

edit retag flag offensive close merge delete

Comments

You mention the tree view, are you using OpenStudio? Have you checked the ERR file for more detail?

MatthewSteen gravatar image MatthewSteen  ( 2015-11-03 15:27:37 -0600 )edit
Eric Ringold gravatar image Eric Ringold  ( 2015-11-03 15:30:36 -0600 )edit

...not sure if I trust that answer.

MatthewSteen gravatar image MatthewSteen  ( 2015-11-03 15:47:09 -0600 )edit

Yes I use OpenStudio, sorry I forgot to mention it. I opened the .err file and get a warning, several severe errors and a fatal error. My first error which I think causes all the following ones is this:

* Severe * IP: IDF line~9868 Object=CONTROLLER:MECHANICALVENTILATION, name=CONTROLLER MECHANICAL VENTILATION 1, Required Field=[Zone 1 Name] was blank.

dsfakianakis gravatar image dsfakianakis  ( 2015-11-03 15:49:41 -0600 )edit
2

Cool, see if this answer helps: https://unmethours.com/question/1566/...

Eric Ringold gravatar image Eric Ringold  ( 2015-11-03 15:54:43 -0600 )edit

1 Answer

Sort by ยป oldest newest most voted
2

answered 2015-11-03 15:28:57 -0600

Try adding an Output:Diagnostics object to DisplayAllWarnings, which will add more detail to the ERR file.

Some other thoughts:

  • Check the ERR file for more detail about the error(s)

  • If you're using OpenStudio make sure the model has a weather file (may need to re-select it).

edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Training Workshops

Question Tools

Stats

Asked: 2015-11-03 14:53:49 -0600

Seen: 131 times

Last updated: Nov 03 '15