Question-and-Answer Resource for the Building Energy Modeling Community
Get started with the Help page
Ask Your Question

Can't let fans cycle on while keeping outdoor air off at night

asked 2015-10-29 16:14:19 -0500

eloneill's avatar

So, I'm a freshly converted DOE2 user with no one else in the firm with E+ experience, so please bear with me here, but I can't figure out what's going on in this model. I have an exteme number of unmet load hours (mostly heating hours) and my heating is significantly higher during the winter time than the actual bills. So I went to dig into outdoor air and fans at night, and looking at the hourly reports, they're both running 24/7 during the winter time (not good in central Iowa).

I've done everything I can think of to set the outdoor air damper to a minimum of 15% during the daytime and closed at night. But they only both shut off during the summer periods.

I've set the schedules for "Minimum Outdoor Air Schedule Name", "Minimum Fraction of Outdoor Air Schedule Name" (what is the difference between the two, except that the latter overrides other settings?), and the hard coded outdoor air flow minimum to 0 (just to check it's effect). I do have the option set to cycle on the system if any zones need conditioning (which many do because they're overcooling), and if I change that to follow the schedule it does drive both the damper closed at night and the fans off at night. But that only seems to make my zone temperature issues worse.

I know in DOE2 there was generally some parent setting the overwrote the children I was modifying, but I can't figure out what's driving the ship here.

So, what I don't understand is how do I drive the outdoor air damper closed at night while still allowing the fan to cycle on to meet the space load? That may not address my unmet load hour issue, but I'm hoping it's a step in the right direction.

Here's a link to a weather file you can use that should replicate these issues.

And here's a link to the OSM file.

Any thoughts or tips would be appreciated.

edit retag flag offensive close merge delete

1 Answer

Sort by ยป oldest newest most voted

answered 2015-10-29 17:29:27 -0500

You can turn your outdoor air off at night through the outdoor air controller, This schedule: Minimum Fraction of Outdoor Air Schedule Name, can be a 1,0 schedule (on and off) the control needs to be fixed minimum, just above where you put the schedule in. It will over write the minimum outdoor air flow rate by multiplying it with the number in the schedule. So if your schedule says 0 at night it will put 0 OA through. a disclaimer, this works in EnergyPlus and I haven't investigated throughly in OpenStudio, however, I see no reason why it wouldn't work in OpenStudio.

edit flag offensive delete link more


Yes, this is exactly how I have it set up in the model, and it does not appear to work. That's why I believed it was some sort of parent/child issue where something else was actually driving the damper position despite this being set.

eloneill's avatar eloneill  ( 2015-10-30 07:40:50 -0500 )edit

Are you sure the fresh air hasn't turned off? The fans will still run and recirculating air will still flow through your system. The node I check on is the flow rate on the supply air. One more idea, if you put your fans schedule on the fresh air schedule are you finding the air has turned off or are you still getting reports of air through your AHU? I know the control above works so i think it must be something else going on.

Annie Marston's avatar Annie Marston  ( 2015-10-30 10:24:55 -0500 )edit

The fan is running and the OA damper fraction is above 0, so I assume it's getting fresh air.

At this point, I'm removing the ability for the system to cycle on at night if spaces get out of tolerance. It's a manually controlled pneumatic system, so I think that's the proper way to go anyways. I'm certainly still not sure why that was happening, but I am seeing natural gas usage that much more in line with the actual usage.

eloneill's avatar eloneill  ( 2015-10-30 11:04:28 -0500 )edit

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Question Tools

1 follower


Asked: 2015-10-29 16:14:19 -0500

Seen: 197 times

Last updated: Oct 29 '15