Question-and-Answer Resource for the Building Energy Modeling Community
Get started with the Help page
Ask Your Question
2

How do I view by Building in eQuest

asked 2015-10-21 12:14:37 -0500

I am not very familiar with eQuest. I have a model I have opened in eQuest. I am in the building Shell Tab and have clicked into 3D geometry, however I can't see any geometry there. The tree on the felt tells me I have many spaces and floors but I can't seem to view them, all I see is a black screen. Can anyone help? I have attached the screen I see below: image description

edit retag flag offensive close merge delete

Comments

1

Do you see anything on the 2-D Geometry tab? If you right-click (on the 3-D Geometry tab) and click 'Reset Camera' does anything appear?

ericringold's avatar ericringold  ( 2015-10-21 12:26:56 -0500 )edit

Thanks Eric, I don't see anything on the 2-D tab, nor if I press reset camera when I right click on the 3-D geometry tab. I can double click on the components in the tree and things appear if that helps. I am sure there is geometry there I just can't figure out how to see it!

Again I am very new, so if there is something blindingly obvious, like pressing a button to turn geometry on, I am very likely to have missed it so any incredibly basic suggestions very much appreciated also.

Annie Marston's avatar Annie Marston  ( 2015-10-21 12:55:05 -0500 )edit
2

No, I don't think you're missing anything blindingly obvious. I would be curious if the model files were edited manually, which may have broken something with the geometry. Also, are you able to successfully open other models? Something could be messed up with your installation. It's been a while since I've had to deal with these eQuest application issues, but in my experience it tends to throw weird stuff like this every now and then.

ericringold's avatar ericringold  ( 2015-10-21 13:14:00 -0500 )edit
1

@Annie Marston Could you post a link to the inp and/or the pd2 file?

Jeremy's avatar Jeremy  ( 2015-10-21 13:27:08 -0500 )edit
1

Did you set up eQuest to run in compatibility mode for XP service pack 2? It solves some (not all) of the common eQuest issues. Also, quitting eQuest, maybe logging out or restarting fixes some as well. If not working still, your file might be the problem.

Julien Marrec's avatar Julien Marrec  ( 2015-10-21 14:45:48 -0500 )edit

1 Answer

Sort by ยป oldest newest most voted
1

answered 2015-10-21 15:39:47 -0500

Thanks to you all for your suggestions! I uninstalled and reinstalled and the geometry just appeared. A strange quirk of eQuest perhaps.

edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Training Workshops

Careers

Question Tools

1 follower

Stats

Asked: 2015-10-21 12:14:37 -0500

Seen: 575 times

Last updated: Oct 21 '15