Question-and-Answer Resource for the Building Energy Modeling Community
Get started with the Help page
Ask Your Question
5

construction conflicts between surfaces '1', and '1'

asked 2015-10-16 02:51:22 -0600

Daniel Mak's avatar

updated 2015-11-07 14:37:07 -0600

Dear all,

This warning pops up at the end of a simulation:

[openstudio.model.ConstructionBase] <1> Could not resolve matched surface construction conflicts between surfaces '1', and '1', area calculation may be incorrect

I am not sure what it means as there are no surfaces "1" in the model.

I am using the default settings in OpenStudio for ASHARE 90.1-2010 Office in Climate zone 3 and have the ideal load set to ON.

It doesn't seem to be having an effect on the result of the simulation but it would like to confirm that this is really the case and it would be even better if it can be resolved.

Thanks in advance, Daniel

edit retag flag offensive close merge delete

1 Answer

Sort by ยป oldest newest most voted
4

answered 2015-10-16 09:30:35 -0600

We have this filed as a known issue, and plan to fix it for our next major release. It is an inadvertent warning and can be ignored. See more details on the GitHub issue linked below. https://github.com/NREL/OpenStudio/is...

edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Training Workshops

Question Tools

1 follower

Stats

Asked: 2015-10-16 02:51:22 -0600

Seen: 180 times

Last updated: Oct 16 '15