Question-and-Answer Resource for the Building Energy Modeling Community
Get s tarted with the Help page
Ask Your Question
5

Where did my loads go in OpenStudio 1.9.0?

asked 2015-10-14 10:21:44 -0500

I opened an old model in OpenStudio 1.9.0 and went to inspect the loads in my spaces with the new grid view. All of the spaces assignments looked fine in the spaces tab.

image description

When I checked the loads with the appropriate sub-tab, all of my data disappeared!

image description

What happened to my loads?

edit retag flag offensive close merge delete

1 Answer

Sort by ยป oldest newest most voted
3

answered 2015-10-14 10:26:16 -0500

updated 2015-10-20 10:08:30 -0500

The loads are still there. If you go to the space type definitions, you'll see them there.

image description

In OpenStudio 1.8.0 inherited data (like loads) would show up in the facility tab in green text. That was the desired behavior in 1.9.0 as well, but frankly that feature didn't make it in before the design freeze. *Update* This capability was added back in for version 1.9.2 as shown here.

image description

Apologies for the inconvenience!

edit flag offensive delete link more

Comments

Very glad to hear inherited data showing up is coming back sooner than later, that was the major drawback of an otherwise great new version

Julien Marrec gravatar image Julien Marrec  ( 2015-10-20 11:14:31 -0500 )edit

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

 

Question Tools

1 follower

Stats

Asked: 2015-10-14 10:21:44 -0500

Seen: 133 times

Last updated: Oct 20 '15