Question-and-Answer Resource for the Building Energy Modeling Community
Get started with the Help page
Ask Your Question
1

Consumption report

asked 2015-10-06 11:36:16 -0500

J Monteiro's avatar

updated 2020-01-27 18:48:29 -0500

I'm doing a new building, and only to check if I get errors in my geometry I simulate the model. I use the loads and constructions by default.

I check the OpenStudio results summary and I get no values, this is normal?

Thanks

image description image description

edit retag flag offensive close merge delete

Comments

No this is not normal. Looks like the measure to show results is not working. What version of OpenStudio are you using, looks like 1.8.0 or earlier. If you go to the EnergyPlus do yo see results there? Did you by any chance add in a measure to change the tabular results to IP units? That would cause this error, but there could be other causes.

David Goldwasser's avatar David Goldwasser  ( 2015-10-06 23:12:31 -0500 )edit

I'm using OpenStudio 1.8.0 with Windows 7 32 bit. I don't add any measure. I edit my question and has you can see the EnergyPlus gives me a building area of 0 m2.

This project was started by my colleague with OpenStudio 1.8.0 and Windows 8.1 64 bit.

J Monteiro's avatar J Monteiro  ( 2015-10-07 03:10:48 -0500 )edit

I figure now that I don't have a Building Component Library (BCL) Account, this could be the problem?

J Monteiro's avatar J Monteiro  ( 2015-10-07 04:13:49 -0500 )edit

BCL account doesn't have anything to do with this.

aparker's avatar aparker  ( 2015-10-07 09:09:06 -0500 )edit

1 Answer

Sort by ยป oldest newest most voted
2

answered 2015-10-07 09:27:48 -0500

Building area of 0 is a clue, looks like you don't have any of the spaces in your model associated with thermal zones. You can associate spaces with thermal zones either using the Plugin, or with the "Spaces" tab in the OpenStudio application 1.9 (or facility tab in 1.8 or earlier).

edit flag offensive delete link more

Comments

I found the problem. It's like you said, I forgot to assign thermal zones.

J Monteiro's avatar J Monteiro  ( 2015-10-08 03:07:10 -0500 )edit

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Training Workshops

Question Tools

1 follower

Stats

Asked: 2015-10-06 11:36:16 -0500

Seen: 101 times

Last updated: Oct 07 '15