Question-and-Answer Resource for the Building Energy Modeling Community
Get s tarted with the Help page
Ask Your Question
3

OpenStudio error FindRootSimpleController

asked 2015-10-05 15:55:21 -0500

updated 2015-10-06 15:45:35 -0500

Hi All, I have a project with several 90.1-2007 App G Baseline System 8 - VAV systems with CHW cooling and electric heating. The model is meeting loads and the simulation completes successfully, but I get a severe error for each CHW coil controller that looks like this:

** Severe  ** FindRootSimpleController: Controller error for controller = "CONTROLLER WATER COIL 2"
**   ~~~   **  Environment=DENVER INTL AP ANN CLG .4% CONDNS DP=>MDB, at Simulation time=07/21 20:00 - 20:15
**   ~~~   **   Controller function is inconsistent with user specified controller action = Reverse action
**   ~~~   **   Actuator will be set to maximum action
**   ~~~   ** Controller control type=Temperature
**   ~~~   ** Controller temperature setpoint = 11.39 [C]
**   ~~~   ** Controller sensed temperature = 12.16 [C]
**   ~~~   ** Controller actuator mass flow rate set to 0.60 [kg/s]
**   ~~~   ** Controller actuator temperature = 12.22 [C]
**   ~~~   **   Note: Chilled water coils should be reverse action and the entering chilled
**   ~~~   **         water temperature (controller actuator temperature) should be below the setpoint temperature
**   ~~~   **   Note: Hot water coils should be normal action and the entering hot
**   ~~~   **         water temperature (controller actuator temperature) should be above the setpoint temperature

I have triple checked the model and the coil controllers have the correct action. I have heard that this error may show up because of something else going on with airloops, but I can't find anything amiss. The model seems ok otherwise, though I suspect that heating use might be a bit low (multifamily building), which might be triggering this issue: https://github.com/NREL/EnergyPlus/is...

Should I be concerned? Any resolution? I am using OpenStudio v1.8.0. Thanks in advance!

edit retag flag offensive close merge delete

1 Answer

Sort by ยป oldest newest most voted
4

answered 2015-10-11 14:19:18 -0500

Archmage gravatar image

The chilled water side of the coil is 12.22C which is warmer than the setpoint of 11.39C, so the controller cannot make setpoint. It is likely that something is not quite right with the chilled water plant and it is something to be concerned about.

Check the chilled water plant sizing, chilled water setpoint, chiller operation etc. Request some time series output variables for chilled water temperatures and chiller evaporator performance. I would guess that the chiller is shutting down at 20:00 for some reason.

edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

 

Question Tools

2 followers

Stats

Asked: 2015-10-05 15:55:21 -0500

Seen: 670 times

Last updated: Oct 11 '15