Question-and-Answer Resource for the Building Energy Modeling Community
Get started with the Help page
Ask Your Question

OpenStudio - Simulation of natural ventilation

asked 2014-11-12 07:25:16 -0500

cesar8's avatar

updated 2014-11-12 07:52:37 -0500

Hi All. I'm trying to build a model with a night-time cooling via the facade (Heat that has accumulated day-time is discharged outside of the building at night by means of windows - electrical or normally opened).So I create an infiltration schedule: in the "winter" dayrule I insert normal infiltration value (about 0,3 ACH 24h, or the standard value by percentage of external wall) and the in "summer" day-rule I edit the curve by a factor of ten-twelve times to simulate night-time window opening. After running simulation, I obtain the same infiltration curves both in summer and winter period, what may be going wrong? My impression is that the problem is in the "default" rule, that block the other rules...If so, what I have to put on the default rule? winter, summer or average values?. Thanks in advance!

edit retag flag offensive close merge delete

1 Answer

Sort by ยป oldest newest most voted

answered 2014-11-12 08:13:34 -0500

updated 2014-11-12 08:21:08 -0500

I believe you have been changing the design day schedules, which wouldn't affect your yearly simulation output.

You can set up the "default" schedule with various schedules at various times of the year/week. You should see a small green plus sign next to the Run Period Profiles in the top left corner. Pushing this allows you to add another date range to assign a different schedule.

In your case, you would add a Priority 1 profile, which will allow you to assign a different schedule for your winter months. Simply select the days of the week you want the new profile to apply to and the date range. You can any number of profiles to give you more control over when your infiltration happens throughout the year. You could apply a separate schedule to the weekend days, or for certain holidays.

image description

edit flag offensive delete link more


Thank you for your answer, Benjamin! Yes, that's exactly what happened. Now I understand why the infiltration settings works properly only for the "run period profiles" (Sunday, holydays etc.) and not for the rest o the year!

cesar8's avatar cesar8  ( 2014-11-12 08:52:01 -0500 )edit

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Training Workshops


Question Tools

1 follower


Asked: 2014-11-12 07:25:16 -0500

Seen: 1,495 times

Last updated: Nov 12 '14