Question-and-Answer Resource for the Building Energy Modeling Community
Get s tarted with the Help page
Ask Your Question
1

Is there a way to schedule maximum zone airflow in eQuest?

asked 2015-08-19 11:17:05 -0500

jkjenner gravatar image

updated 2015-11-12 16:09:06 -0500

I'm attempting to model in eQuest a school that uses a simplified method of DCV.

In each classroom there is a vacancy sensor that, if it does not detect motion for a set period of time, generates a signal that is used to both turn off the lights in the classroom and also shut its supply air damper.

I'm wondering: is there some sort of method that can be used to schedule zone-level airflow that I could use to model this? What I'd like to do is simply schedule these dampers to close during the school's unoccupied hours. I see that eQuest/DOE has the ability to schedule minimum airflow at the zone level, but really what I need is the ability to schedule the maximum airflow.

Any help would be much appreciated. I'd also be open to other approaches to modelling this.

edit retag flag offensive close merge delete

2 Answers

Sort by ยป oldest newest most voted
2

answered 2015-08-19 12:41:06 -0500

Chris Jones gravatar image

The MIN-FLOW-SCH specifies an hourly schedule - a value between 1 (maximum flow specified) and 0 (no flow). This schedule controls the supply flow at the ZONE level.

You can think of it as the maximum flow available if that helps.

edit flag offensive delete link more

Comments

To be honest I was a bit bewildered by this answer as I couldn't understand how my perspective would affect the simulation... but I tried it, and it worked! So thanks for your help! That said, it still doesn't really make sense to me; the name of the field ("MIN-FLOW-SCH") and documentation seem to suggest that this schedule sets a minimum supply air value--i.e. one that could theoretically be exceeded if necessary--but during the hours when I put the minimum to 0, no supply air will flow, even as the zone temperature falls well below its setpoint. Do you have a sense of why this might be?

jkjenner gravatar image jkjenner  ( 2015-08-20 10:19:46 -0500 )edit

MIN-FLOW-SCH is intended to modulate the zone supply air flow for each hour. The values in each hour are the fraction of the specified supply air flow rate. Therefore, 0 means no flow for that hour. The program will not override that value to meet the zone loads. This is the intended behaviour.

Chris Jones gravatar image Chris Jones  ( 2015-08-20 12:09:42 -0500 )edit

Weird. If the rate can't be exceeded, "minimum" seems like a bit of a misnomer. In any case thanks for your help and answer.

jkjenner gravatar image jkjenner  ( 2015-08-27 17:05:01 -0500 )edit
2

answered 2015-08-19 13:34:09 -0500

Rohini gravatar image

I think you will have to set the min flow sch at the zone level to 0 for these times, make the thermostat setpoints for these times to be outside the heating/cooling range (so that heating/cooling is not needed). I also think the outside air to this zone should be zero at these times, since the min flow is decided by the outside air also - but I am not sure on this - you will have to test it out. -Rohini

edit flag offensive delete link more

Comments

Now I recollect - if you need the OA to be zero for a certain time period, you should change the occupancy to zero for that time, and use the OA/person keyword for entering OA data. Also check the keywords for DCV - you might have to use them to get the supply to zero.

Rohini gravatar image Rohini  ( 2015-08-19 15:29:23 -0500 )edit

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

 

Question Tools

1 follower

Stats

Asked: 2015-08-19 11:17:05 -0500

Seen: 431 times

Last updated: Aug 19 '15